Error in Webhook When installing Drone-Server with Web-proxy and SSL

When the Git Repository is activated on the Drone-Server, If you have the Drone-server behind a web proxy with SSL configured, it is necessary to change the protocol in the address to https:
In this case, an example on GitHub:
Repo Settings, Webhooks:

1 Like