Drone cli - template give us 'Forbidden' error

We are trying to use template feature in drone version 2.4.0. We have tried it and tested on testing environment, but when we have tried to do the same thing on production we got an error:

drone template add --namespace REPOSITORY_NAME --name test_template.yml --data @test_template.yml
client error 401: {"message":"Forbidden"}

Both environments are configured in the same way, so we don’t know what is the reason behind this issue.

User which I’m using for testing has admin rights on tested repository in github.
Also we have checked that drone admin users are able to run described command without issues.

Can somebody guide us how we can debug this issue, because I see no errors in drone server logs even after enabling them in container configuration?
My logs settings are:

      name  = "DRONE_LOGS_DEBUG"
      value = "true"
      name  = "DRONE_LOGS_COLOR"
      value = "false"
      name  = "DRONE_LOGS_PRETTY"
      value = "true"
      name  = "DRONE_LOGS_TRACE"
      value = "true"

I found something in logs:

	2021-09-30T14:40:05.942+02:00	"level": "debug",
	2021-09-30T14:40:05.942+02:00	"msg": "api: organization membership not found",
	2021-09-30T14:40:05.942+02:00   "request-id": "1yrNAkFf7dxThWyXnV2UcN23Kc6",
	2021-09-30T14:40:05.942+02:00	"time": "2021-09-30T12:40:05Z",
	2021-09-30T14:40:05.942+02:00	"user.admin": false,
	2021-09-30T14:40:05.942+02:00	"user.login": "wszychta"

This is strange, because I’m the part of organization.