404 Error on resources

Hello there !

I’m trying to use Drone CI but I have a problem.
I run it inside Docker, behind NGINX as a reverse proxy. Everything worked fine out of the box, but on another computer, the landing and login pages are just blank.

Looking inside the console I can see that the resources are not loaded anymore, because Drone server refuse to serve them. Here is the console with my domain redacted.

I must note again that it worked fine out of the box, at the first launch, so the files have been served at least once. The error happens when the browser’s cache is clean and need to download the files.

PS: Drone server is up and running, I can access it through the CLI and everything works fine there.

PS2: The basic HTML is loaded, the title is set correctly in the tab (Drone | Continuous Integration)

Hope you can help me,

Okay, a clean reinstall of both of the docker containers corrected the problem. I think this was not related to the software itself, but the installation.